본문 바로가기
PHP

phpmyadmin 이제 설정 파일은 암호화 문자열(blowfish_scret) 을 필요로 합니다.

by 씨엔아이소프트 2021. 8. 12.
반응형

phpmyadmin 에서  이런 경고 문구가 나타납니다.

 

이제 설정 파일은 암호화 문자열(blowfish_scret) 을 필요로 합니다.

 

phpmyadmin을 설치하고 config.inc.php 파일이 없어서 그렇습니다.

 

config.sample.inc.php 를 config.inc.php로 변경합니다.

 

mv config.sample.inc.php config.inc.php

 

저는 인증방식을 cookie 보다는 http를 이용합니다.

$cfg['Servers'][$i]['auth_type'] = 'cookie'; 의 cookie를 http로 변경합니다.

 

$cfg['Servers'][$i]['auth_type'] = 'http'; 

 

반응형

댓글0